Tv | Lcd | Audio | Dvd | Fallas Resueltas

Sitio dedicado a encontrar y compartir todas esas fallas que nos complican la vida a nosotros.. Los técnicos.

TV KEN BROWN KB-2-21 SLIM-B ( PSW29UT ) No enciende.

Falla: Al intentar encenderlo, la fuente presenta todas las tensiones durante 1 segundo y luego desaparecen, por lo tanto el tv no enciende y el led de stand by tampoco.

Solución: Reemplazar el filtro de fuente C507 de 220uf x 400 Volts que se encuentra seco.

Fuente Ken Brown KB-2-21SLIM-B Chasis PSW29UT-3B
Haz Click para agrandar la imagen:


118 comentarios:

  1. ya le cambie y sigue sin encender, me quema los fusibles, como que esta en corte. gracias

    ResponderEliminar
    Respuestas
    1. Hola Anónimo, si te quema es fusible verifica que no esté en cortocircuito el integrado N501 y los diodos VD503, 504, 505 y 506. Comenta como te fué. Saludos

      Eliminar
    2. El circuito está en la sección Descargas.

      Eliminar
  2. gracias amigo.. pruebo y te aviso..

    ResponderEliminar
  3. amigo no consigo los diodos.. por cual otro puedo reemplazarlo?

    ResponderEliminar
    Respuestas
    1. Hola amigo, los diodos son 1N5398, los puedes reemplazar por: BY254 - BY255 - BY227 - BYW55 - BYW56, ocualquier otro diodo de 800 volts x 1.5 Amp.

      Eliminar
  4. Hola amigo, por cual los reemplazaste al final ??

    ResponderEliminar
  5. hola tengo el mismo problema. le costaba encender mucho hasta que ahora no encendio mas. y ademas cuando encendia tenia unas lineas en la parte superior de la pantalla que despues desaparecian .

    ResponderEliminar
    Respuestas
    1. Hola, seguramente tengas el mismo problema en la fuente y en cuanto a las lineas en la parte superior se puede deber a dos cosas: 1- la fuente esta mandando menos tensión al resto del circuito y la etapa vertical no puede amplificar correctamente o 2- los filtros del vertical estan secos ( te recomiedo cambiarlos todos, deben ser 4 o 5 en total).

      Eliminar
  6. hola tengo el mismo problema, lo cual cambie el capasitor 220uf 400v, los 4 diodos le puse de 3amp ahora no me salta mas el fusible, pero no prende ni la luz, puede ser que el integrado cq este en corte porque lo mido y asta la entrada de la primera pata llega, y la tercera y quinta los demás no,, alguna idea descartando el integrado..?

    ResponderEliminar
    Respuestas
    1. Hola, puede ser que este dañado el integrado si entre la pata 2 y 4 tenes los 300 volts, si es asi reemplazalo, pero antes controla como esta el transistor de salida horizontal ya que si este esta en corto, la fuente no arranca y la luz no enciende. Antes de reemplazar el integrado descarga el filtro de 400V porque queda cargado y te quema el IC nuevo.

      Eliminar
    2. gracias, pruevo y te aviso..

      Eliminar
    3. hola amigos, ya lo hice andar, era el integrado nomas.. gracias a todos por su ayuda, ahora me queda el otro tv que es igualito pero este ya se revento la resistencia "mf72-2 4r7m negra" es un ceramico, pero no lo puedo conseguir, por cual otro puedo reemplazar..?

      Eliminar
    4. Hola, no encuentro esa resistencia en el plano, donde esta ubicada?

      Eliminar
    5. tengo el mismo problema no encuentro la piesa mf72.24r7m negra porcual se puede remplasar

      Eliminar
  7. gracias por responder!!!. voy a provar con el filtro primero y me fijo si continuan las lineas.

    ResponderEliminar
  8. hola. ya cambie el filtro de 220uf 400v. y sigue sin encender, me queda la luz prendida tenue. alguna idea de que puede ser?

    ResponderEliminar
    Respuestas
    1. Hola, desvincula la etapa horizontal y luego medi la tension de salida de la fuente, debe ser 120 volts aproximadamente. Esto es para descartar que el problema este en la salida horizontal y asegurarnos que la falla esta en la fuente. Si mide 120 entonces la fuente esta bien y hay que revisar el horizontal.

      Eliminar
  9. ya logre que encienda. pero siguen las lineas en la parte superior de la pantalla. me podrias indicar donde estan ubicados los filtros del vertical y de que valores son?

    ResponderEliminar
    Respuestas
    1. Reemplaza C413 de 100uf x 35v ubicado entre patas 3 y 6 del STV9302A y C463 y C464 de 220uf x 25v en las patas 3 y 4 del flyback ya que son los filtros de alimentacion del ic vertical. Si sigue con el problema cambia C414 de 0.22uf también.

      Eliminar
  10. hola tengo un Televisor Ken Brown 29 cuando lo enciendo se escucha el sonido y la pantalla queda oscura. Primero encendia en blanco ahora queda la pantalla oscura pero se escucha el sonido

    ResponderEliminar
    Respuestas
    1. y si le subis el screen que se ve algo en la pantalla? Es decir, si con el screen al maximo tenes barrido, puede ser problema en video.

      Eliminar
  11. si alguien podria ayudarme estaria agradecido

    ResponderEliminar
  12. hola tengo un tv nokia ctr21us ke se le quemo una piesa k no puedo encontrar algien sabe por cual remplasar es mf72-24r7m porfabor algien k me pueda alludar porfabor

    ResponderEliminar
  13. una consulta amigo. tengo un ken brown de 21' que no me enciende. lo prendes y titila el led d enfrente. que prodria ser?

    ResponderEliminar
    Respuestas
    1. Hola, posiblemente tengas el transistor horizontal en corto circuito, des-vincula la fuente y controla que ésta funcione correctamente.

      Eliminar
    2. Si revisaste ya la etapa horizontal y persiste la falla reemplaza el regulador digital tl431 que se encuentra cerca de el octoacoplador suele causar esa falla.

      Eliminar
  14. tengo tv24 pulgadas led
    ken brown y no funciona con el control remoto. pero el control funciona en otros tv que puede ser?

    ResponderEliminar
    Respuestas
    1. Hola, reemplaza el receptor de IR, siempre es el que provoca esta falla.

      Eliminar
  15. Hola Tengo un problema con este televisor .. Enciende , se escucha bien pero la imagen no se ve .. se ven colores como arcoiris Ayuda please :_

    ResponderEliminar
    Respuestas
    1. Hola, posiblemente no esté funcionando el circuito de des-magnetización, controla el PTC y comenta como te fué

      Eliminar
    2. Hola todavia no lo ise.. Te cuento que antes de esto La TV prendia pero aparecia una parte Rosa en la parte superior de la pantalla .. luego de unos minutos se iva achicando ... pero despues de unas semanas ya no se achicaba y en esa parte rosa ya no se veia bien la imagen .... y ahora directamente ya no se ve la imagen y solo se ven colores ... Cambio eso entonces ??

      Eliminar
    3. Hola reemplaza integrado vertical y controla.las 2 resistencia de 1 ohm q lo alimentan.

      Eliminar
    4. Si señor, Damián esta en lo cierto. La falla es el vertical

      Eliminar
  16. cuesta para que encienda y hace ruido aparentetne la fuente....ya reemplace el capacitor de 10uf y otros de la salida del trafo...

    ResponderEliminar
  17. hola amigos.me llego un tonomac mod TO-4-29SLIM-B chasis PSW29UT-3B
    falla:No enciende.Medi las tensiones en el secundario y estan ok.transistor de salida horizontal ok.
    Que puede ser???.Me ayudan...Desde ya muchas GRACIAS. A perdon soy nuevo en esto, me responden aqui o si se puede a berny_bilony@hotmail.com

    ResponderEliminar
  18. TENGO UN TV KEN BROWMKB-2-14SLIM NO ME FUNCIONA EL SONIDO APARENTEMENTE NO LE LLEGASUFICIENTE ALIMENTACION AL INTEGRADO

    ResponderEliminar
  19. tengo tv ken brown 29slim aparecio raya negra en imajen y ahora la pantalla que muerta sonido y cambio de canales ok

    ResponderEliminar
  20. Hola tengo un Tv tonomac que no enciende solo el estand by?? le reemplace el optoaclopador y junto con este el transistor que se encuentra conectado y nada, estoy dudando de una resistencia alm pin dos del flaybak, podria llegar a ser esto, o que otra cosa??

    ResponderEliminar
  21. Hola tengo un Tv tonomac que no enciende solo el estand by?? le reemplace el optoaclopador y junto con este el transistor que se encuentra conectado y nada, estoy dudando de una resistencia alm pin dos del flaybak, podria llegar a ser esto, o que otra cosa??

    ResponderEliminar
  22. hola buenas tardes tengo un problema con un tv ken brown 29 modelo KB-2-29SLIM-29-B cambie el integrado cq1265rt y los diodos sigue sin andar le cambie eso porque quemaba el fusible que puede ser les agrade seria que me ayuden

    ResponderEliminar
  23. hola a todos tengo un tv ken brown kb-2-21 slim-b mi problema es el vertical primero tenia una raya cambie los filtros de 220ufx 25, 100ufx35, tambien las resistencia R461 yR462 ,el la 78141.. y ahora tengo una imagen de unos 5 cm alguien me puede decir que puede ser desde ya muchas

    ResponderEliminar
  24. hay que cambiar todos los cap elect de salida del chopper

    ResponderEliminar
  25. aclaración tarda en encender kb-2-21

    ResponderEliminar
  26. tengo un pantalla plana 29 de ken brown, se rompió el horizontal, lo repararon y al los dos dias se puso la pantalla toda roja y sin audio. el técnico me dice que el tubo está en corto y no sirve mas.es factible????? el tv tiene 1 año y 10 meses de uso.

    ResponderEliminar
  27. Hola mi tv ken browm 21 pulgadas me hace una linea en forma orizontal y el resto de la pantalla esta negra.. El sonido se escucha perfecto.. Si me ayudan se los agradesco... Gracias

    ResponderEliminar
    Respuestas
    1. Controla si llegan los voltajes al integrado vertical en las patas 2 y 4 si tiene los voltajes reemplaza integrado de lo contrario revisa las resistencias de 1 ohm y los diodos que lo alimentan..

      Eliminar
    2. Gracias por la informacion damian kuliba.. Abrazo man!!!

      Eliminar
  28. hola chicos tengo un tv ken brown-kb-2-21-slim-b- chasis psw29ut con problema en la imagen, se ve todo bien pero con colores en siculo en la esquina de color azul despues mas al al centro de color rojo y en el centro con color verde. que puede ser el problema? por favor ayuda...

    ResponderEliminar
    Respuestas
    1. Hola, seguramente esté fallando el PTC, reemplazalo y luego nos comentas! saludos.

      Eliminar
    2. ok lo cambio y comento amigo gracias...

      Eliminar
    3. bueno amigo te comento que ya solucione el problema de los colores, era el PTC como dijiste, estaba desoldada una pata le solde y anda joya. ahora el problema tengo que la imagen se agranda un poco en sentido horizontal osea se estira y no se ve bien la hora y el logotipo del canal,,, como puedo solucionar eso? la plaquetita que va al tubo, los componentes qe tienen se calienta mucho, como 3 resistencias, los transistores chiquitos y los tres integrados que estaban con soldaduras frias...cual seria el causante de sus recalentamientos. muchas gracias por tu ayuda Gih Fr...

      Eliminar
    4. Hola, me alegro que solucionaste el problema. El exceso de ancho se puede deber a que la tensión de +B esté elevada posiblemente por tener el filtro en mal estado. Si la tensión está correcta, podes modificar el ancho ingresando al modo service desde el control remoto, y por último se puede solucionar bajando un poco la capacidad del filtro de sintonía horizontal c460 y c 461 pero esto es como última instancia.

      Eliminar
    5. bien gracias amigo. disculpe la imnorancia pero cuanto debe medir el mas B?

      Eliminar
    6. bueno amigos les quiero contar que ya repare el televisor resoldando todos los componentes de la placa. gracias muchas gracias por tu ayuda Gih Fr... Dios lo vendiga

      Eliminar
  29. Hola tengo un prob.cuando conecto el dvd al lcd de 32 pulgadas marca ken brown y coloco alguna pelicula o lo que sea se esc.x ejemplo la musica de fondo y no lo que hablan esp.sus resp.????

    ResponderEliminar
    Respuestas
    1. Posiblemente hayas puesto mal los cables de Audio.
      Otra cosa,puede ser,no recuerdo si se puede configurar el Audio desde el Menú.

      Eliminar
  30. hola tengo un ken brown lcd de 32 tiene imagen perfecta pero no sonido ,los parlantes estan bien,ni siquiera los auriculares funcionan ,podrian orientarme que es lo que puede estar fallando? gracias

    ResponderEliminar
  31. hola tengo un ken brown lcd de 32 tiene imagen perfecta pero no sonido ,los parlantes estan bien,ni siquiera los auriculares funcionan ,podrian orientarme que es lo que puede estar fallando? gracias

    ResponderEliminar
  32. Holaa tengo un ken brown 21 y cuando lo enciendo la pantalla se pone todo blanco y despues de algunos minutos vuelve a la imagen.. pro ya no pasa eso se queda en blanco ahora.. q puede ser? Ayudaaa

    ResponderEliminar
  33. hola buen dia tengo un tv de 29 tonomac prendo un rato y se apaga solo como q cuando calienta se apaga y despues ya no prende al otro dia lo vuelvo a prender y me ase lo mismo

    ResponderEliminar
  34. hola a todos tengo un tv ken brown kb 2- 21 slim con efecto cojin. necesito el valor del capacitor c 460. dsde ya gracias

    ResponderEliminar
    Respuestas
    1. si el tv es de 21" no lleva capacitor esta cenctado directamente a maza

      Eliminar
  35. hola ,tengo un knbwn de 29"que enia problema en la pantalla se achicaba le cambie los capacitores,c542,c466,c463,c552,c471,c514c,572 y ahora solo prende la luz del led,que puede ser,desde ya gracias,.........jose

    ResponderEliminar
  36. hola ,tengo un knbwn de 29"que enia problema en la pantalla se achicaba le cambie los capacitores,c542,c466,c463,c552,c471,c514c,572 y ahora solo prende la luz del led,que puede ser,desde ya gracias,.........jose

    ResponderEliminar
  37. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  38. hola gente tengo este tv slim PSW29UT 4b imagen conmucha altura y efecto cojin y ya me esta dando dolor de cabezas si me puedes ayudar estoy revisando el circuito e/w pero no doy con la falla, ni siquiera en modo service lo puedo solucionar si me das una mano te lo agradecere mucho, saludos cordiales

    ResponderEliminar
  39. hola gente soy nueva en reparaciones de tv tengo un problema con un ken brown 29" la fuente no arranca cambie el n501 y c507 por que no estaban dentro de los valores encontré el vd513 en fuga revise todo lo de mas no encuentro mas componentes dañados sigue sin arrancar con la fuente energizada donde no tengo voltaje es en los c517 y c516 quisiera saber que voltaje deve de tener cada uno de estos

    ResponderEliminar
  40. hola tengo un televisor ken brown 29 .. que me queda en stanby y cuando lo intento prender baja la luz del led frontal y no enciende .. desde ya muchas gracias por su ayuda

    ResponderEliminar
  41. tengo un tv ken brown kb-2-21-slim-b que no abre la pantalla cambie el vertical y sigue con solo una linea en el medio.. me podrian ayudar , soy nuevo en esto .. gracias


    ResponderEliminar
    Respuestas
    1. Hola,revisate los filtros de la etapa vertical,o las tensiones que salen del flyback al integrado,suerte

      Eliminar
  42. Hola,buenas tardes,tengo un tv Ken Brown modelo KB-2-2921 que me llegó al taller,no encendía nada,ptc en corto y fusible quemado,reemplace ptc y fusible,previa prueba con serie,ahora solo enciende el led,no acciona el stand by por la botonera,no tengo control,las tensiones de fuente parecen correctas,,igual revise filtros de fuente y tensiones del microjungla,sin encontrar algo anormal,alguna idea que me puedan dar para seguir probando,gracias

    ResponderEliminar
  43. Hola colegas me podrán ayudar con este tele led prende perfectamente y al rato de apaga y que parpadeando el led de power en rojo y no enciende mas hay que dejarlo un tiempo desconectado y después funciona de nuevo.

    ResponderEliminar
  44. hola a mi me esta pasado lo mismo que sera tengo ganas de reventarlo contra el piso

    ResponderEliminar
  45. esto me pasa por rata por comprar este led de marca ken brown y no poner unos peso mas esta marca es la peor

    ResponderEliminar
  46. yo tengo un 39e700kb-s11 y el puto ed se kedo sin sonido le puse mute y nunka mas volvio el sonido
    ayuda porfavo

    ResponderEliminar
    Respuestas
    1. Hola! Me pasó exactamente lo mismo! resulta que 1° empezó a a fallar al encender fallaba el sonido. Apagaba y encendía a y arrancaba el sonido. Ya al final no había caso, 50 veces y no enganchaba el sonido. Desenchufar, enchufar nada nada. Lo desarmé. Todo se ve en orden. Los voltajes van bien aparentemente. Al seguir probando enganchó 1 vez mas el sonido, y luego igual. No hay soldaduras mal ni recalentadas. el problema es el maldito programa!! Se me da por restablecer todo de fábrica y ahora inicia, queda en Por favor espere... Y se apaga. No se te ocurra restablecer los datos de fábrica porque no arranca mas!! es evidente es el maldito programa pinchado. No puedo conseguir por ningún lado los detalles para cargar el firmware. Si tenés idea como cristo se entra en "Modo servicio" Te lo encargo encarecidamente amigo. Todo está en conseguir el programa y cargarlo de vuelta, Pero esto es imposible hoy. Cualquier detalle te lo pido por favor, es un tv de mis viejos pobres, tengo una angustia... Se quedaron sin televisor, bronca y angustia a la vez. Muchas gracias, y espero tu contacto. Mi teléfono con wsp es: +542345478878

      Eliminar
    2. Hola! Me pasó exactamente lo mismo! resulta que 1° empezó a a fallar al encender fallaba el sonido. Apagaba y encendía a y arrancaba el sonido. Ya al final no había caso, 50 veces y no enganchaba el sonido. Desenchufar, enchufar nada nada. Lo desarmé. Todo se ve en orden. Los voltajes van bien aparentemente. Al seguir probando enganchó 1 vez mas el sonido, y luego igual. No hay soldaduras mal ni recalentadas. el problema es el maldito programa!! Se me da por restablecer todo de fábrica y ahora inicia, queda en Por favor espere... Y se apaga. No se te ocurra restablecer los datos de fábrica porque no arranca mas!! es evidente es el maldito programa pinchado. No puedo conseguir por ningún lado los detalles para cargar el firmware. Si tenés idea como cristo se entra en "Modo servicio" Te lo encargo encarecidamente amigo. Todo está en conseguir el programa y cargarlo de vuelta, Pero esto es imposible hoy. Cualquier detalle te lo pido por favor, es un tv de mis viejos pobres, tengo una angustia... Se quedaron sin televisor, bronca y angustia a la vez. Muchas gracias, y espero tu contacto. Mi teléfono con wsp es: +542345478878

      Eliminar
  47. Que pasa que hace tiempo que no contestan los mensajes

    ResponderEliminar
  48. Hola gente tengo un tv Ken Brown LED55E800KB-S7 y quiero conseguir los códigos infrarrojos para programar el control remoto de DirecTv para no usar el control del tv, no lo encuentro por ningún lado y lo que trae el manual del CR no sirven, saludos

    ResponderEliminar
  49. tengo un ken brown 21" con chasis px20172--3vg que titila el led de stand by y tiene un ruido (como si fuera un rele que se prende) cerca de la fuente y el mismo ruido es constante.

    ResponderEliminar
  50. Hola queridos amigos tengo una ken bronwn 21slim-b que la prendo y prende el stanby pero cuando le doy power chace como que quiere prender y no prende no arranca. Que puede ser? Gracias por su ayuda.

    ResponderEliminar
  51. Hola Amigos, tengo el mismo problema que Anonimo del 20 de julio. Tengo un TV Ken Brown de 39" Smart. Les agradeceria que me orienten para poder solucionar este inconveniente. Desde ya muchas gracias

    ResponderEliminar
  52. hola . necesito una manito con este tv . es un philips 21" ultra slim , modelo 21pt9467c/77 . la falla que presenta es la siguiente , enchufando el tv , este no enciende led de stand by y se escucha un sumbido o algo parecido en la zona del trafo , ya cambie vario capacitores y sigue igual. si me puede orientar en esta falla le estare agradecido . aclaro que el capasitor de 150 micros x400v queda cargado .chequie resistencias pero parecen bien

    ResponderEliminar
    Respuestas
    1. hola amigos . mis saludos a todos , tengo un tv ken brown de 21slm-b que tiene el stand by bien pero al darle el encedido no hace nada , les agradeceria que me orienten , muchas gracias

      Eliminar
  53. Hola tengo un smart tv 3d ken brown de 50. El problema que tiene es que enciende y se queda la pantalla en negro con el mensaje plase wait. Y no toma la señal de cable. Que podría ser espero respuesta desde ya muchas gracias .
    Espero puedan ayudarme ...

    ResponderEliminar
  54. Hola tengo un smart tv Ken Brown. El problema que tiene es cuando lo conecto a la red y reproduce algún video o película se sube el audio solo.
    Espero puedan ayudarme

    ResponderEliminar
  55. Hola amigos tengo un teme ken brown midelo kb 2-21slim-b el cliente me comento q el tv encendia stamby pero al darle la orden no encendia.. y al final de tanta veces. Ya no enciende ni el stamby. Bueno yo destape y mira que tenia el integrado de la fuente primaria quemado cq265rt reventado lo cambie asi tambien al diodo vd513. Y sigue sin encender mi pregunta es q mediciones tengo q hacer.
    Muchas gracias por ayudar a este humilde sercidor

    ResponderEliminar
  56. Hola amigos tengo un teme ken brown midelo kb 2-21slim-b el cliente me comento q el tv encendia stamby pero al darle la orden no encendia.. y al final de tanta veces. Ya no enciende ni el stamby. Bueno yo destape y mira que tenia el integrado de la fuente primaria quemado cq265rt reventado lo cambie asi tambien al diodo vd513. Y sigue sin encender mi pregunta es q mediciones tengo q hacer.
    Muchas gracias por ayudar a este humilde sercidor

    ResponderEliminar
  57. hola tengo un tv ken brown kb-2-2120st que cuesta actibar tengo que tenerle apretado el boton ch+ que puede ser

    ResponderEliminar
    Respuestas
    1. dale apenas un poquito de sceen y ve probando puede ser una posibilidad.. La memoria.

      Eliminar
  58. Hola buenas noches tengo un ken Brown de 39' lo enciendo y a los dos minutos se oscurece la imagen y queda como titilando... que puede ser??? La tv tiene 2 años y nunca antes había fallado!!! Muchas gracias!!!

    ResponderEliminar
  59. Hola buenas noches tengo un ken Brown de 39' lo enciendo y a los dos minutos se oscurece la imagen y queda como titilando... que puede ser??? La tv tiene 2 años y nunca antes había fallado!!! Muchas gracias!!!

    ResponderEliminar
  60. Hola tengo un smart tv de 49" ken brown modelo kb-49-2280 el problema es q la pantalla pestanea se pone negra por un segundo y vuelve a la normalida con el texto de hdmi 1080p en la parte inferior como cuando lo encendes lo hace muy poco pero lo hace si alguien sabe cual es el problema y la solucion se le agradece

    ResponderEliminar
  61. Hola tengo un ken brown smart 40" y se ve la mitad de la pantalla, la otra mitad se ve distorcionado.. Que puede ser? Gracias!

    ResponderEliminar
  62. Tengo un ken brown y me aparece burn mode y no funciona nada se quedó trabado en un cana

    ResponderEliminar
  63. Tengo un ken brown y me aparece burn mode y no funciona nada se quedó trabado en un cana

    ResponderEliminar
  64. Hola muchachos soy un novato en el tema tv ken brown prende el led pero no enciende y tengo un sumbido en las bocinas me podrian decir lo mas facil q puedo haser para q funcione

    ResponderEliminar
  65. Ya rrepare varios cambiando directamente lo q creo q pueda ser pero quiero evitar gastos innecesarios y de paso necesito datos para hacer un curso de electronica

    ResponderEliminar
  66. hola buenas noches tengo este tv ken brown modelo kb 2 21slim enciende funciona unos minutos y se pone en corto el diodo que alimenta el secundario alguien tiene idea de que puede ser gracias

    ResponderEliminar
  67. Hola buenas tardes a todos , soy nueva acá y tengo un problema con mi tv de 21 ken brown le conecto el cable y no me agarra los canales nose q hacer, tengo q sintonizar algo con el control o como? El av agarra pero no los canales y tiene conectado el cable atrás. Agradecería respuesta alguna.

    ResponderEliminar
  68. hola amigo tengo un tv ken brown 29 a tubo y enciende pero no da la imagen que puede ser es el unico que tengo para ver en casa

    ResponderEliminar
  69. Hola amigos tengo un tv tonomac de 29,el cual se protegia la placa,ahora n hace nada,cambie el ic de la fuente el capacitor y nada,sigue muerto, el ic tiene tencion en pata 4 si n me equivoco

    ResponderEliminar
  70. Hola que tal.. tengo un problema con mi televisor ken Brown KB-24-2251-SMART cuando lo prendo no puedo cambiar de canal en la parte superior derecha me aparece la letra M en rojo y solo me toma el on y off desde el control remoto NECESITO AYUDA POR FAVOR!!!!

    ResponderEliminar
  71. Hola gente tengo led tv ken brown de 50 pulgadas, les explico.. de un dia para otro me aparecio una linea que sera de un milimetro en todo el ancho de la tele, bueno no me preocupe, pero despues de unos dias ese linea se establecio en la parte de arriba un poco mas de la mitad y se agrando unos 10 centimetros.. el tema es que hoy en dia me anda la tele pero que pasa esa franja se ve doble como si vieras una pelicula 3d en el cine sin los anteojos 3d, y todo lo que sobra de la pantalla de la parte de abajo tiembla de arriba hacia abajo cada 2 segundos, porfavor nesecitaria si alguien me puede ayudar a solucionar este gran problema desde ya muchas gracias!! Este es mi numero de whatssap 1131121813 me harian un gran favor si me ayudan, les mandaria las fotos capas asi entenderian mejor como se ve...

    ResponderEliminar
  72. Hola gente tengo led tv ken brown de 50 pulgadas, les explico.. de un dia para otro me aparecio una linea que sera de un milimetro en todo el ancho de la tele, bueno no me preocupe, pero despues de unos dias ese linea se establecio en la parte de arriba un poco mas de la mitad y se agrando unos 10 centimetros.. el tema es que hoy en dia me anda la tele pero que pasa esa franja se ve doble como si vieras una pelicula 3d en el cine sin los anteojos 3d, y todo lo que sobra de la pantalla de la parte de abajo tiembla de arriba hacia abajo cada 2 segundos, porfavor nesecitaria si alguien me puede ayudar a solucionar este gran problema desde ya muchas gracias!! Este es mi numero de whatssap 1131121813 me harian un gran favor si me ayudan, les mandaria las fotos capas asi entenderian mejor como se ve...

    ResponderEliminar
  73. Hola amigos soy cesar a mi tv ken brown le pasa lo mismo me ayudan

    ResponderEliminar
  74. Buenas tardes ,tengo un led ken Brown 32"se escucha perfecto pero la pantalla quedó negra. Que puedo hacer para arreglarlo??

    ResponderEliminar
  75. Hola, tengo un tv ken brown kb-2-21slim aparece cuando enciende una M en el lado superior izquierdo de la pantalla cuando presiono un nro me tira una lista de palabras y nros. Necesito ayuda. Gracias

    ResponderEliminar
  76. Hola,tengo un tv ken brown kb-2-21slimb aparece cuando enciende una M en el lado superior izquierdo de la pantalla cuando presiono un nro me tira una lista de palabras y nros. Necesito ayuda. Gracias

    ResponderEliminar
  77. Hola, tengo un tv ken brown kb-2-21slim aparece cuando enciende una M en el lado superior izquierdo de la pantalla cuando presiono un nro me tira una lista de palabras y nros. Necesito ayuda.te dejo el mail, roxi_dnal@hotmail.com. Espero respuesta. Gracias

    ResponderEliminar
  78. Hola colegas nesesitos saber cual es el valor de la ken brown psw29ut...es la R461 Y R462 se los agradeseria

    ResponderEliminar
  79. hola gente. un rayo me lo quemo.me fije y el fusible esta de diez. no veo nada raro... como quemaduras o algo asi. tampoco se como probar la fuente. y quiero arreglarlo yo por q aca donde vivo te sacan la cabeza el arreglo y siempre son boludeses. gracias espero la respuesta

    ResponderEliminar
  80. hola tengo un problema con mi tv lcd ken brown mi nena toco el control y ahora solo anda la funcion source tanto del control como de los botones tactil del tele qe puedo hacer para solucianarlo no lo puedo apagar ni prender solo ese boton funciona gracias

    ResponderEliminar